Forum Dev ll Türkiyenin Dev Forumu

        Forum Dev ll Türkiyenin Dev ForumuHoşgeldiniz : Guest
En son ziyaretiniz :
Mesaj Sayınız : 0

 
HomeCalendarFAQSearchMemberlistUsergroupsYöneticilerRegisterLog in

Share | 
 

 Forumunun Güvenli Olması İçin Gerekenler

View previous topic View next topic Go down 
AuthorMessage
~> Adrenalin <~
Moderatör
Moderatör
avatar
Posts : 33
Rep Gücü : 2
Join date : 2010-02-18
View user profile
PostSubject: Forumunun Güvenli Olması İçin Gerekenler   Thu Feb 18, 2010 4:26 pm

vBulletin forumunuzun maximum derecede güvenli olması için tavsiye edilen bazı uygulamalar...

- Bir kere serverinizin kendi çapında güvenliğinin sağlam olması gerek.

- Serverdeki Kernel, MySQL, PHP sürümleri en son stabil sürümler olmalıdır.

- Gerekli güvenlik modülleri serverde kurulu olmalıdır.

--- vBulletin açısından ise yapmanız önerilen bazı noktalar alttakilerdir.

- Mutlaka en son çıkan versiyonu kullanın.

- Fazla miktarda hack kurmanız tavsiye edilmez. Özellikle php dosyaları üzerinde değişiklik yaparak kurulan hack ve eklentiler.

- Eğer vB 2.x.x kullanıyorsanız; sitenizde hiçbir yerde getadmin.php dosyası bulunmamalıdır.

- phpMyAdmin kullanıyorsanız; mutlaka şifre korumalı olmalıdır.

- Herhangi bir hack veya saldırıdan şüpheleniyorsanız; mutlaka host
firmanızdaki ilgili kişiyle bağlantı kurun ve gerekli kontrolleri
yapmasını söyleyin.

- Aralıklarla; ftp, cpanel giriş, host, admin ve yönetici elemanların şifrelerinin değişmesini sağlayın.
 

Forumunun Güvenli Olması İçin Gerekenler

View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Forum Dev ll Türkiyenin Dev Forumu :: Webmaster :: vBulletin-
Powered by vBulletin © Versiyon GİZLİ
Copyright © 2010 By Di Natale & Adrenalin
© İeastern Design